Sign in to follow this  
pelle

The whole forum is broken

12 posts in this topic

I've noticed over the last week or so that various links on the forum just don't work anymore.  Examples are:  Choosing different search subsets (e.g. Members, Forums etc) on the search bar; Clicking on my own mail  icon, or username in the top right corner of the screen, or ordering the user list. For me, the chat bubble works ok.

It would be good if these fairly basic functions could be fixed.

Share this post


Link to post
Share on other sites

I am wondering how long the Forums will be running for nothing seems to be being done to fix/maintain them 

Share this post


Link to post
Share on other sites

Hopefully they will.  I'm sure they do bring in a lot of business for SHQ, so would be worth doing.

Share this post


Link to post
Share on other sites

I think there must be some alterations to the site going on, causing blips.

I am unable to log out/access my own profile/read or respond to message or put up a status.

Im sure in time, when there is a gap from the front site business, these issues will be sorted.

Share this post


Link to post
Share on other sites

David has already said on another post that they are aware of the issues but the shop and warehouse are so busy at the moment he has to prioritise. Business making money, so it has to come first; no money would mean no site, and I'm sure none of us want that.

Patience folks.

Share this post


Link to post
Share on other sites

Indeed, nothing works since Thursday(my user-Name, Create, notifications and message)!!

Hope David or a other Person would fix that soon.

Share this post


Link to post
Share on other sites

The chat facility here just gets worse and it's not fit for purpose. To be honest, it should just be closed down completely.

Share this post


Link to post
Share on other sites
10 hours ago, ClaireT said:

Drop-down menus are working again.

Thanks for fixing this, David.

Not for me it ain't!

Struggling to KtF
:58674be973f66_EmojiSmiley-20:

Share this post


Link to post
Share on other sites
44 minutes ago, SeamsFFun said:

Not for me it ain't!

Struggling to KtF
:58674be973f66_EmojiSmiley-20:

Mines working? Could be a browser issue? How do you log on J?

Share this post


Link to post
Share on other sites
1 hour ago, rhtboy said:

Mines working? Could be a browser issue? How do you log on J?

On my Laptop which runs Windows10 through bing I believe but TBH nothing seams to work for me.

StKtF
:58674be973f66_EmojiSmiley-20:

Share this post


Link to post
Share on other sites

Nothing was working for me on my phone or apple laptop. Phones working now but no chat room. I installed Firefox on my laptop and lo and behold the chat room was available again. Could be worth a little download

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this